XE Losing DAB & Radio Memories & Settings - Jaguar XE Forum
User Tag List

 
Thread Tools
post #1 of 2 Old 12-01-2020, 05:51 PM Thread Starter
Junior Member
 
Join Date: Nov 2020
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
XE Losing DAB & Radio Memories & Settings

Hi,
My 2016 XE Portfolio Diesel 180PS DAB has started messing about - It has worked fine but yesterday I decided to run "Update DAB Stations", just to see if anything new. Since then, initially DAB stopped presenting itself on available sources, then for no reason it re-appeared but minus any of my preset stations. I set it all up again and was fine until I turned the car off and it settled for a while (minimum 15mins) and then when I started the car it defaulted to FM (with no presets either, starting at 87mhz). DAB presented but no channels saved - reset them again, same thing. I noticed also that any bass/mid/Treble settings I made also returned to default middle settings. In short, its lost its long term memory when I turn off the car.

I've tried changing all sorts of settings, except deleting all of the personal history stuff - I havent done that yet as I'm worried it will all go a box of chocolates. Anyone else experienced this? I dont have Incontrol /Wifi on my car so not sure how I can benefit from software updates (I do have remote starting etc on the App and use that ok.

Any ideas/advice gratefully received
jhaguar is offline  
post #2 of 2 Old 12-11-2020, 02:10 PM Thread Starter
Junior Member
 
Join Date: Nov 2020
Posts: 4
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 0 Post(s)
Resolved - By trial and error actually, doesn't appear to be a common problem but if it happens to you and you are reading this thread here was what fixed mine (and the problem existed on my car for weeks before I found it)

Just go to settings on the infotainment system, select system then scroll down to Delete All Personal Data and confirm. All you need to do now is go to DAB etc and set your memories again and thats it fixed. You will need to reinstall your phone in Bluetooth as well and set Home in your satnav and any other incidentals like Bass treble settings etc.
jhaguar is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Jaguar XE Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome