Jaguar XE Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1
Hi guys, I'm new to jaguar. Just got an xe 20T prestige less than a month ago. Liking the car a lot. Hoping to learn a lot here to make my ride more enjoyable than it is. Below are some pics of my ride.
 

Attachments

·
Registered
Joined
·
32 Posts
Welcome to the forum batman aha, congrats on the new Jag. Think you'll have to make a dedicated account in order to link pictures, as it looks like you were just signed in as a guest. Look forward to seeing your pics. Have you owned Jaguars prior to the XE?
 

·
Registered
Joined
·
16 Posts
Discussion Starter #3
Welcome to the forum batman aha, congrats on the new Jag. Think you'll have to make a dedicated account in order to link pictures, as it looks like you were just signed in as a guest. Look forward to seeing your pics. Have you owned Jaguars prior to the XE?
Thanks Maximilian! I dunno what happened but I did sign up for an account prior to posting that. Anyway I've re-registered and now am a registered user. Thank you for welcoming me. No, I've not owned a jag prior to this. This is my first.
 

Attachments

·
Administrator
Joined
·
133 Posts
Thanks Maximilian! I dunno what happened but I did sign up for an account prior to posting that. Anyway I've re-registered and now am a registered user. Thank you for welcoming me. No, I've not owned a jag prior to this. This is my first.
Hey there

Sorry for the confusion. It seems you might have hit that perfect window of our server move and your account was misplaced. I've had tech re-sync everything, now you're all back inline :)

DM
 

·
Registered
Joined
·
16 Posts
Discussion Starter #5
Thanks Maximilian! I dunno what happened but I did sign up for an account prior to posting that. Anyway I've re-registered and now am a registered user. Thank you for welcoming me. No, I've not owned a jag prior to this. This is my first.[/quote

Hey there

Sorry for the confusion. It seems you might have hit that perfect window of our server move and your account was misplaced. I've had tech re-sync everything, now you're all back inline /forum/images/JaguarXEForum/smilies/tango_face_smile.png

DM
Thank you for the explanation! 😄
 
1 - 6 of 6 Posts
Top